Travel Approval Request Email Issue

Incident Report for TravelBank

Resolved

The email notifications have been monitored over the last few days and appear to be going out successfully. This incident is resolved.
Posted Mar 10, 2025 - 06:21 PDT

Monitoring

A fix has been implemented and validated. We will continue to monitor.
Posted Mar 05, 2025 - 17:58 PST

Identified

Email notifications to inform managers of their employee flight and hotel approval requests are not being sent out. We have identified the issue and are working to get a fix released as soon as possible. Thank you for your patience!
Posted Mar 04, 2025 - 11:14 PST
This incident affected: Hotels (Book) and Flights (Book).