API Outage
Incident Report for TravelBank
Resolved
This incident has been resolved. The system has been stable since recovery.
Posted Nov 16, 2023 - 08:01 PST
Update
The TravelBank system was down for approximately 1 hour and 10 minutes starting at 5:38 pm CT. Systems came back online approximately 6:50 pm CT following restoration procedures by our on-call team. We will provide more updates once we've identified root cause and will share findings and opportunities for improvement.
Posted Nov 15, 2023 - 16:57 PST
Monitoring
An update has been made to our infrastructure to restore functionality to the system.
Posted Nov 15, 2023 - 16:50 PST
Investigating
TravelBank is currently experiencing an API outage. We've identified that is related to one of our core services.
Posted Nov 15, 2023 - 16:39 PST
This incident affected: Core (API).