Increased booking errors for Southwest
Incident Report for TravelBank
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 05, 2019 - 16:14 PDT
Monitoring
Our upstream provider has informed us that a fix has been applied and the issue has been resolved. We will continue to monitor
Posted 14 days ago. Sep 05, 2019 - 15:41 PDT
Identified
One of our upstream providers has informed us of an issue in their reservation system. They are actively working on a fix.
Posted 14 days ago. Sep 05, 2019 - 14:32 PDT
Investigating
We are currently experiencing an increased error rate in Southwest bookings. We've reached out to our partners to identify the issue
Posted 14 days ago. Sep 05, 2019 - 10:08 PDT
This incident affected: Flights (Book).