API Outage
Incident Report for TravelBank
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 12:42 PST
Monitoring
We've identified and implemented a fix. All services should be back to normal
Posted Nov 11, 2019 - 12:05 PST
Investigating
We are currently investigating an outage of our API
Posted Nov 11, 2019 - 11:44 PST
This incident affected: Core (API).