The fix has been deployed and full service was restored. Thank you all for your patience.
Posted Jul 25, 2025 - 22:00 PDT
Identified
We identified that the error was caused on the front-end due to an update made in the latest production release. This caused the tables to be shorter than required, preventing the users from viewing their reports. The root cause has been identified, and a fix will be released in the hotfix tomorrow evening.
Posted Jul 24, 2025 - 14:50 PDT
Investigating
We’re currently experiencing an issue with Core Insights, and data is not displaying as expected. Our team is actively investigating and working to restore functionality. We appreciate your patience and will provide updates as soon as possible. For urgent needs, please reach out to our support or via chat. Apologies for the inconvenience.