Hotel Search Timeout
Incident Report for TravelBank
Resolved
Hotel search is restored
Posted 10 months ago. Oct 09, 2018 - 22:45 PDT
Monitoring
A fix has been implement with our upstream vendor. We will continue to monitor.
Posted 10 months ago. Oct 09, 2018 - 21:40 PDT
Identified
We've identified the issue with an upstream provider and will be working with them for a fix
Posted 10 months ago. Oct 09, 2018 - 20:37 PDT
Investigating
Hotel search is currently timing out. We are investigating
Posted 10 months ago. Oct 09, 2018 - 19:44 PDT