Hotel Search Outage
Incident Report for TravelBank
Resolved
This issue has been resolved. All hotel search functionality is restored
Posted about 2 months ago. Jul 30, 2019 - 10:11 PDT
Monitoring
The outage was related to one of our upstream providers and has been resolved. We're continuing to monitor
Posted about 2 months ago. Jul 30, 2019 - 09:37 PDT
Update
Dylan Foster acknowledged alert: "[Statuspage]investigating - Hotel Search Outage"
Posted about 2 months ago. Jul 30, 2019 - 09:05 PDT
Investigating
We are currently investigating intermittent hotel search errors
Posted about 2 months ago. Jul 30, 2019 - 08:56 PDT
This incident affected: Hotels (Book, Search).