Search Degradation
Incident Report for TravelBank
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 22, 2019 - 06:49 PDT
Monitoring
We've submitted another fix to help mitigate the issue. We're continuing to monitor the situation.
Posted 2 months ago. Jul 19, 2019 - 17:31 PDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Jul 19, 2019 - 06:56 PDT
Identified
We are still experiencing periodic instability and have reached out to our vendor for a resolution.
Posted 2 months ago. Jul 19, 2019 - 06:55 PDT
Monitoring
The issue was related to an update in one of our caching layers. The update has completed successfully and we are continuing to monitor
Posted 2 months ago. Jul 18, 2019 - 21:08 PDT
Update
Dylan Foster acknowledged alert: "[Statuspage]investigating - Search Degradation"
Posted 2 months ago. Jul 18, 2019 - 18:36 PDT
Investigating
We are currently experiencing intermittent search timeouts. We are currently investigating
Posted 2 months ago. Jul 18, 2019 - 18:34 PDT
This incident affected: Flights (Search) and Hotels (Search).