Data Inaccessible
Incident Report for TravelBank
Resolved
The issue has been resolved
Posted 12 months ago. Aug 28, 2018 - 17:17 PDT
Update
All services have been restored. We are continuing to investigate the cause of data loss
Posted 12 months ago. Aug 28, 2018 - 14:06 PDT
Update
We are continuing to work on a fix for this issue.
Posted 12 months ago. Aug 28, 2018 - 13:58 PDT
Identified
We've identified the issue and have restored the app. We have experienced slight data outage, will be messaging to customers directly for those impacted.
Posted 12 months ago. Aug 28, 2018 - 13:57 PDT
Investigating
We are currently experiencing an issue with data inaccessability. We are restoring and investigating
Posted 12 months ago. Aug 28, 2018 - 13:24 PDT
This incident affected: API, Reimbursements, OCR, and Website.