Degraded Email Performance
Incident Report for TravelBank
Resolved
The issue has been resolved and all email communications should now be fixed
Posted 3 months ago. Feb 28, 2019 - 12:17 PST
Monitoring
We have restarted the email delivery system and are monitoring performance.
Posted 3 months ago. Feb 28, 2019 - 11:04 PST
Identified
We've identified the cause of the issue and are issuing a fix
Posted 3 months ago. Feb 28, 2019 - 11:02 PST
Update
We are in the process of restarting part of the system. As a result you may experience some outage
Posted 3 months ago. Feb 28, 2019 - 10:53 PST
Investigating
We are currently experiencing degraded email performance. We are investigating.
Posted 3 months ago. Feb 28, 2019 - 10:51 PST
This incident affected: Notifications (Email delivery).