Hotel Search intermittent issues
Incident Report for TravelBank
Monitoring
We've fixed the issue but are continuing to monitor some hotel search issues
Posted Nov 19, 2024 - 17:37 PST
Identified
We've identified the problem and are working on a fix
Posted Nov 19, 2024 - 12:14 PST
Investigating
We're experiencing a temporary issue affecting:
- Travel Policies: This means bookings may currently occur outside your existing travel policy.
- Hotel Search: Hotel search functionality is currently down

Our team is actively working to resolve these issues as quickly as possible
Posted Nov 19, 2024 - 11:34 PST
This incident affects: Hotels (Search).