Premium Insights and Core Insights Outage
Incident Report for TravelBank
Resolved
Premium and Core Insights should now be working properly. An issue with our reporting infrastructure required us to restart our reporting database.
Posted Feb 27, 2024 - 11:19 PST
Investigating
There is an issue with Premium and Core Insights not loading properly.
Posted Feb 27, 2024 - 10:31 PST
This incident affected: Core (Premium Insights).