A fix has been implemented and we are monitoring the results. Previously missing transactions should be available. Please reach out if you still have issues with your transactions.
Posted Sep 20, 2024 - 08:02 PDT
Identified
We've identified an issue with the vendor and are implementing a workaround that will resolve the issue. We will post an update as soon as the fix has been deployed. After the fix has been deployed, we will begin backfilling card transaction data.
Posted Sep 18, 2024 - 12:04 PDT
Investigating
We have had multiple reports of corporate card transaction feeds not importing transactions. This is only impacting VISA corporate card feeds. We are currently investigating the issue.
Posted Sep 13, 2024 - 10:26 PDT
This incident affected: Expenses (Credit Card Sync).