API Down
Incident Report for TravelBank
Resolved
We've triaged, and corrected the issue. All systems should be operational.
Posted about 1 year ago. Aug 05, 2018 - 18:07 PDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Aug 05, 2018 - 17:04 PDT
Investigating
We're currently experiencing a major outage.
Posted about 1 year ago. Aug 05, 2018 - 17:04 PDT
This incident affected: API and Flights (Search, Book).