QBO Integration Disconnections
Incident Report for TravelBank
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 10:13 PDT
Investigating
Due to an infrastructure issue, some QBO integrations may need to be reconnected. Please reconnect your integrations by going to Company Settings > Integrations, then selecting the QBO integration and reconnect.
Posted Mar 15, 2024 - 09:04 PDT
This incident affected: Integrations - General Ledger (Quickbooks Online).