Latency
Incident Report for TravelBank
Resolved
Latency is no longer occurring. We are still investigating root cause.
Posted Jan 05, 2024 - 09:20 PST
Investigating
We are investigating reports of latency throughout the application
Posted Jan 04, 2024 - 09:10 PST
This incident affected: Core (API).