Hotel Search Outage
Incident Report for TravelBank
Resolved
The issue has been resolved. Hotel search should be restored
Posted 5 months ago. Mar 07, 2019 - 14:54 PST
Monitoring
Search is partially restored. We're working with our vendor for final resolution and are actively monitoring
Posted 5 months ago. Mar 07, 2019 - 11:29 PST
Update
The issue appears to be related to one of our vendor services. We've reached out for a resolution
Posted 5 months ago. Mar 07, 2019 - 11:23 PST
Investigating
We are experiencing an outage of our hotel search service. We are actively investigating
Posted 5 months ago. Mar 07, 2019 - 11:19 PST
This incident affected: Hotels (Search).