Budgeting Outage
Incident Report for TravelBank
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 24, 2018 - 20:10 PDT
Update
The issue with budgeting is resolved. All functions are operational now.
Posted 10 months ago. Oct 24, 2018 - 17:37 PDT
Update
We are continuing to investigate this issue.
Posted 10 months ago. Oct 24, 2018 - 17:36 PDT
Update
We are continuing to investigate this issue.
Posted 10 months ago. Oct 24, 2018 - 17:36 PDT
Investigating
We are currently experiencing timeouts in budgeting, which affects flight search and hotel search. We are working on a fix and will update here soon.
Posted 10 months ago. Oct 24, 2018 - 16:56 PDT
This incident affected: Flights (Search).